Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Router/Ethernet Help


LiMiT
 Share

Recommended Posts

Yo,

 

So, about a month ago I got a new router. I set it up and everything was running as it should be. Getting the 1Gbps over wired that I was suppose to. I only set up the QoS to set my port the highest priority, I set up the wireless security and everything is running fine. Today I noticed my connection is only giving me 100 Mbps. Double-checked everything and nothing in the settings has changed. Drivers are up-to-date and I can force the driver to give me the 1 Gbps full duplex but its still not registering it in my network connections. I checked the manufactures faq and no real help there. Any ideas?

 

S.

Link to comment
Share on other sites

I've restarted the router from the browser. I just unplugged it and I'm still getting the 100 Mbps.

 

The QoS has a selector that you can set the priority to a port, application, service, etc. I selected port 1 which is the only port that is occupied. Everything else is running on the wireless and is set to a lower priority.

 

S.

Link to comment
Share on other sites

Update:

 

I wired the router to my Macbook Pro and its only giving me 100 Mbps there as well. I tried to force it to 1Gbps and it just shuts the connection down. There may be something wrong with the router. I've contacted support about the problem so hopefully they'll replace it if there is something wrong with it.

 

S.

Link to comment
Share on other sites

What specific make/model is your router?

 

Probably unrelated, but I have a funny suspicion you're QoS'ing the TCP/UDP port and not the physical port on the back of your router. I'd be surprised if that forced you down to 100mbps, but worth checking. Turn off your QoS.

Link to comment
Share on other sites

Guess that would be helpful.

 

It is a Netgear WNDR3400v3

 

Running on an onboard Realtek PCIe Gigabit lan.

 

Running all cat5e cable from the cable modem, to router to my pc. Everything else is running on the wireless which has been superb thus far. Running two iPhones, two laptops, an iPad, and media streamer using Netflix. I loaded video on all the devices simultaneously and nobody had any lag or dropped frame rates.

 

I think I have another Pcie nic card I could through in there to see if its the Realtek, but that requires work. I may have time to do that tomorrow if I don't hear back from Netgear.

 

S.

Link to comment
Share on other sites

You're going to go bald from pulling your hair out dealing with Netgear support.

 

Look, it sounds like this was working at one point, then it stopped working after you made some changes. Humor me and reset your router settings to factory default. See if you connect at a full 1gbps. If you don't then there's a physical issue (cables, nics, defective router). If you do connect at a full 1gpbs, then you screwed the settings up somewhere ;)

 

Netgear is going to make you do the same thing, so might as well cross it off the list.

 

Full factory reset. No cheating.

Link to comment
Share on other sites

Yeah, thats what I did when I set up the router. I even deleted all the QoS settings that are present and just left the one for the port. Still no luck.

 

S.

Yeah, I was posting that link more for m0m. It sounded like he was thinking what I was: you can't set QoS specific to a link port, but apparently I was wrong.

 

Are you running 1.0.0.22 firmware?

http://downloadcenter.netgear.com/en/Disclaimer.aspx?redirecturl=http://netgeardownload.registria.com/single_page_registration?product[sku]=wndr3400v3&download_url=http://www.downloads.netgear.com/files/GDC/WNDR3400V3/WNDR3400V3_V1.0.0.22_1.0.29.zip

Link to comment
Share on other sites

Hmmm managed switch-like.

The link I was referring to was negotiated link i.e. 1000BASE-T full duplex vs. 100BASE-TX full duplex. If all are being set to 100, add devices one by one with known working 1000 base gear first. Clear the DHCP leases & check for auto-negotiate? I feel some device in the loop is forcing the drop to 100...or cables. One by one assessment should do it if you can reset the device to brandnew/default, I assume it has a DHCP page to show you link status etc. Keep us posted. I recently bricked 2 cisco/linksys routers trying to get a wi-fi repeater going for THX's attic computer.

Link to comment
Share on other sites

Try doing this. Uninstall the Network adapter from your Device manager and when it prompts you to remove the drivers, don't and then reboot. It should automatically reinstall the network adapter and drivers and see if that clears it up. If that doesn't work, uninstall it again but this time remove the driver. Just make sure you have an installation disk or the drivers downloaded in advanced so you can reinstall it and get back online.

 

You could also try a direct connect to the Modem to see if it is 1gbps connection that way (bypass the router).

Link to comment
Share on other sites

Interesting. I'll give it a try. However, I did recently update the driver for the Realtek Gigabit lan. It was actually in October they has the latest driver update. I was only getting 100 Mbps with the old router because thats all it was capable of. Got the new router in November. Still, it's worth a try.

 

Also, I had a thought. Would the port on the modem cause the entire network to 100 Mbps? I have an older cable modem that was provided by my ISP and they no longer use them. I've tried looking up the model online but the manufacture doesn't actually list it's port speed. It's possible that its only a 10/100 base T. However, that doesn't explain why I have been getting 1 Gbps before.

 

I've received a email from Netgear stating they need more time to look into the matter and will contact me soon.

 

S.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...