Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Curiosity

Client Timed Out Disconnected

11 posts / 10679 viewsLast Reply

Recommended Posts

So I just reinstalled my OS, Steam and L4D2.  I was playing for about 5 minutes when I get kicked with the message:  Client Timed Out Disconnected.  No matter which server I connect to, it keeps giving me the same error.  I tried restarting the game, closed steam, and restarted...  nothing seems to work.

 

Any ideas?

Share this post


Link to post
Share on other sites

I am doing the verify integrity now.  If that doesn't do it, then I guess uninstall and reinstall.

 

I hope it has nothing to do with the SSD I just installed.

Share this post


Link to post
Share on other sites

it's a router problem = turn off router for a minute, turn it back on, wait for another minute before restarting steam etc

Share this post


Link to post
Share on other sites

it was odd, I threw on Wireshark to see who was killing my connection, and I played without issue.  If I have the problem again tomorrow, I will do that Maestro, thanks!

Share this post


Link to post
Share on other sites

Sorry for bumping old thread

 

Dang it this is now happening to me. I can play for a few minutes but then I get timed out.. I just built my new rig so everything is new and updated. Router is new as well and it's not giving me any issue on any other game. I have verified the integrity of game cache and reinstalled both the game and stream but the problem persists. 

Share this post


Link to post
Share on other sites

I've had this issue in the past, usually after installing a new hard drive or building a new machine. Eventually it ends up fixing itself. I am sorry I cannot offer any other solution, but every time I've had it, it has just mysteriously stopped having the issue. 

Share this post


Link to post
Share on other sites

Hi Dadoo - this is what I do to fix it - follow steps in this order

1   close all steam and games

2   turn off router

3   clear all history and cache

4   restart computer and wait for re-boot - let it load then turn on router

5  wait a few mins before you start steam

Let us know how you get on

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×