Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[KWA]SaVAgE

Member
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About [KWA]SaVAgE

  • Birthday 07/07/1973

Personal Stuff

  • ICQ
    0
  • Website URL
    http://www.savageland.org

Profile Information

  • Gender
    Male
  • Location
    Cleveland Ohio
  1. [KWA]SaVAgE

    Important--Please Test to help troubleshoot!

    I tested each one of my servers, through an entire map change (forced a few to change through RCON) and got no instances of lag or ay type of problems.
  2. [KWA]SaVAgE

    Server HW Results.

    closed please refer to the new thread
  3. In order to determine the specific cause of our recent issues, I'd like to rule out the ISP. If we verify the issues are not network-specific, then next step is hardware. Verify connectivity and game play, this box is slower as such, and might have minor (if any) preformance issues. Either way please knuckle up and let us know ASAP. Hl2mp 66.219.146.146:27027 CS-Source 66.219.146.146:27015 CS 66.219.146.146:27016 CZ 66.219.146.146:27016 UT2K4 66.219.146.146 default port If your able, please check the other servers at the same IP. The more information, the better.
  4. [KWA]SaVAgE

    Server HW Results.

    I'm running hl2mp on kwa.savageland.org:27027 or 66.219.146.146:27027 Server has a completely default config, I want to see if it lags out on mapchanges as it comes direct from valve. If you get an oppurtunity, please test it out and let me know.
  5. [KWA]SaVAgE

    Server HW Results.

    played for three maps, at each map change my steam froze for about 8 seconds very odd
  6. [KWA]SaVAgE

    Server HW Results.

    OK so far I've done the following: Removed you from the port you were sharing with a larger bandwidth user. Set you on a port with my Linux Box minimal usage, should greatly improve latency and ping times. Re-installed and updated CSS and HL2MP Opened the box today, verified that there are indeed separate ATA 133 cables for the HDD and CD-Rom. Went into the BIOS and disabled the following: USB ports Parallel ports Serial ports On-Board Audio Also in the BIOS are settings for choosing "Enhanced IDE" and these were default to SATA which we do not have, I changed it to Primary IDE and it got angry, so the next option was Compatibility" which made it happy and posted fine. I disabled HD Suspend, as well as dropped the shared Memory for video to 32 meg (text based OS so we need only 8 but better safe than sorry) disabled all USB settings in boot as well. Also disabled PS2 Mouse port as we do not use it, no mouse or keyboard even plugged in. Next after three successful reboots, I checked the startup programs and disabled the following: Sendmail ISDN PCMCIA rhnsd apmd gpm smb Cant test it myself until the weekend, far to busy for the next few days. Please test and reply as to improvements. Also ran from bootable CD's about 10 different hardware tests including memtest86 all passed fine.
  7. [KWA]SaVAgE

    Please test server

    OK Other than the "netween round thing" please report on latency and pings, here's mine: Pinging 66.219.146.146 with 32 bytes of data: Reply from 66.219.146.146: bytes=32 time=10ms TTL=61 Reply from 66.219.146.146: bytes=32 time=9ms TTL=61 Reply from 66.219.146.146: bytes=32 time=10ms TTL=61 Reply from 66.219.146.146: bytes=32 time=9ms TTL=61 Ping statistics for 66.219.146.146: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 9ms, Maximum = 10ms, Average = 9ms Pinging 66.219.146.149 with 32 bytes of data: Reply from 66.219.146.149: bytes=32 time=9ms TTL=61 Reply from 66.219.146.149: bytes=32 time=9ms TTL=61 Reply from 66.219.146.149: bytes=32 time=9ms TTL=61 Reply from 66.219.146.149: bytes=32 time=9ms TTL=61 Ping statistics for 66.219.146.149: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 9ms, Maximum = 9ms, Average = 9ms
  8. [KWA]SaVAgE

    Please test server

    Reinstalled clean on CSS CS & HL2MP I turned off the firewall alltogether (Faty, get someone smart to close all the other ports) this combined with the fact your now sharing with a non-bandwidth-killer (savageland.org css, cz css & hl2mp) our two servers are sitting lonely on the ten meg port. So, please do pings and traceroutes to the following, also attempt to connect and check latency if you can. GC Box- hostname: GAMERSCOALITION.COM -- ANTEDILUVIAN CS:S build : 2217 udp/ip : 66.219.146.149:27015 map : de_dust2 at: 0 x, 0 y, 0 z players : 1 (30 max) hostname: GAMERSCOALITION.COM - FIGHT CLUB II - TDM build : 2217 udp/ip : 66.219.146.149:27016 map : dm_overwatch at: 0 x, 0 y, 0 z players : 0 (16 max) Savageland box- hostname: WWW.SAVAGELAND.ORG -= Cleveland Ohio OC3=- [KWA] [KK] [ReV] version : 47/1.0.0.2/Stdio 2738 secure tcp/ip : 66.219.146.146:7875 map : de_dust_cz at: 0 x, 0 y, 0 z players : 0 active (18 max) hostname: WWW.SAVAGELAND.ORG -= Cleveland Ohio OC3=- [KWA] [KK] [ReV] version : 47/1.1.2.5/Stdio 2738 secure tcp/ip : 66.219.146.146:7871 map : de_dust at: 0 x, 0 y, 0 z players : 0 active (18 max) hostname: WWW.SAVAGELAND.ORG -= Cleveland Ohio OC3=- [KWA] [KK] [ReV] build : 2217 udp/ip : 66.219.146.146:27016 map : de_dust at: 0 x, 0 y, 0 z players : 0 (18 max) Savageland.Org's [REV] UT2K4 Server 66.219.146.146:7777 I've never gotten complaints for ping or latency on my box, and yours is a bit better in hardware with a mostly exact dupe of my install. Hopefully you will see an improvement with the firewall turned off. The fact I use very little bandwidth also alots for a fatter pipe for the GC player [KWA]SaVAgE
  9. Pinging 66.219.146.149 with 32 bytes of data: Reply from 66.219.146.149: bytes=32 time=39ms TTL=62 Reply from 66.219.146.149: bytes=32 time=43ms TTL=62 Reply from 66.219.146.149: bytes=32 time=23ms TTL=62 Reply from 66.219.146.149: bytes=32 time=8ms TTL=62 Ping statistics for 66.219.146.149: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 8ms, Maximum = 43ms, Average = 28ms Tracing route to clev146-cs20.direct.neobright.net [66.219.146.149] over a maximum of 30 hops: 1 4 ms 3 ms 4 ms 192.168.3.1 2 11 ms 6 ms 2 ms clev-gw.doycomm.com [66.219.155.1] 3 17 ms 9 ms * clev146-cs20.direct.neobright.net [66.219.146.149] 4 10 ms 24 ms 14 ms clev146-cs20.direct.neobright.net [66.219.146.149] Trace complete.
×